This project has moved. For the latest updates, please go here.

Selecting photos via tag

May 7, 2008 at 9:07 PM
I can't get the screensaver to find photos via tag. It gives me an error message that it's "unable to find the tag/s in the users photos"

Is this a known problem? Am I doing something wrong?
Coordinator
May 12, 2008 at 4:29 PM
Tags should be separated by commas? Is that the problem perhaps?
May 12, 2008 at 6:24 PM

I'm just trying to specify a single tag.

I think the problem is actually with Flickr...I have no trouble if I specify a tag that's been around for a long time, but the screensaver reports it can't find tags I've created recently. Very odd.


samjudson wrote:
Tags should be separated by commas? Is that the problem perhaps?



Coordinator
May 19, 2008 at 4:56 PM
Could you tell me what settings you are using in both cases, i.e. which tag works, which doesn't and which username you are using.

Thanks.
May 20, 2008 at 7:00 PM


samjudson wrote:
Could you tell me what settings you are using in both cases, i.e. which tag works, which doesn't and which username you are using.

Thanks.



Hi Sam,

I was able to get the screen saver to recognize my "worldtrip" tag, but it doesn't actually show my photos.

I've also asked it to pull photos from my "Family" set--the screensaver recognizes the set name (as long as I match case), and the right photos show up when I click preview, but when the screensaver runs on its own, it keeps on pulling photos from samjudson.

My Flickr account is Dawg89.

Jeff
Coordinator
May 26, 2008 at 9:17 PM
I'm guessing you're running in Vista?

If that is the case then its a known issue. You can fix it by copying the files from C:\Program Files\Wackylabs\Flickr.Net Screensaver to you C:\Windows\System32 directory and running it from there - or by waiting a while till I release a new version of the application.

HTH

Sam
May 27, 2008 at 4:17 AM

Yep, I'm running Vista. thanks for the tip, Sam.

Looking forward to the next version!


samjudson wrote:
I'm guessing you're running in Vista?

If that is the case then its a known issue. You can fix it by copying the files from C:\Program Files\Wackylabs\Flickr.Net Screensaver to you C:\Windows\System32 directory and running it from there - or by waiting a while till I release a new version of the application.

HTH

Sam



Coordinator
May 27, 2008 at 9:31 AM
I've just updated the 4.2.1. beta release - any chance you could give it a go and see if it solves the problem, as I unfortunately don't have a copy of Vista to hand to try it on.

Sam
May 28, 2008 at 3:27 AM


samjudson wrote:
I've just updated the 4.2.1. beta release - any chance you could give it a go and see if it solves the problem, as I unfortunately don't have a copy of Vista to hand to try it on.

Sam



Sorry to report that this didn't help--still seeing just your photos. Let me know if you'd like additional debugging help.
Coordinator
Jun 21, 2008 at 1:56 PM
I've just published a new version of the setup file - this time it does work (cause I've tested it).

I had to rename to screensaver file to Flickr.scr as well as install it to the windows\system32 directory to get it to work...
Jun 25, 2008 at 6:04 AM
Sam, it works great! Thank you very much for getting it working on Vista. I've got installed on two machines already.

Just one quibble: Your "tag/set not found" error message should suggest signing in. When I first typed a set name, it wasn't found because it was private, so I had to authenticate.

REALLY great screensaver.